Closed Thread
Results 1 to 3 of 3

Thread: The survey has a problem

  1. #1
    Veteran Member philip kelly's Avatar
    Join Date
    Aug 2004
    Location
    Dublin
    Age
    45
    Posts
    1,185

    Name
    philip kelly
    Forum Username
    philip kelly

    Ireland

    Default The survey has a problem

    Morning
    Just to let you the survey , I think on page 34? when you have to rate from1 to 7 it won't let you fill in all the boxes and if you go to continue it won't let you ..........

    phil

    ps I think there should be an option weather you give your name and email address, it may but people off , with all the spam going round , I am presuming that this info is not sold on to third party companies, there is not option for this .........what's the story.

  2. #2
    Moderator Crazy Homeless Guy's Avatar
    Join Date
    Nov 2002
    Posts
    5,045

    Name
    Travis Schmiesing
    Forum Username
    Crazy Homeless Guy



    Default Re: The survey has a problem

    double check. i made it all the way through. at one point i had to rank like 16 things, and it wouldn't let me continue, it turns out i just forgot to rank one of them.

  3. #3
    President/Founder Jeff Mottle's Avatar
    Join Date
    Jul 2001
    Location
    Calgary
    Age
    38
    Posts
    7,829

    Name
    Jeff Mottle
    Forum Username
    Jeff Mottle

    Canada

    Default Re: The survey has a problem

    Yeah a few people have complained that the question was not working, but it really is. You need to make sure that you only give one rank per answer. For example, two answers can not both have a rank of 1.

Closed Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Computer Problem? Need Help? Check Here First!
    By Greg Hess in forum Hardware and Technical Discusions
    Replies: 8
    Last Post: December 1st, 2011, 07:40 AM
  2. File Link Problem...
    By demo38 in forum 3ds Max
    Replies: 0
    Last Post: April 13th, 2005, 09:50 AM
  3. lightscape cutouts problem :-(
    By cashcb in forum Lightscape
    Replies: 1
    Last Post: February 5th, 2005, 07:36 PM
  4. Exporting PLines to Viz4 Problem
    By bully712 in forum AutoCAD/AutoCAD Architecture
    Replies: 10
    Last Post: September 14th, 2004, 05:18 PM
  5. Video Card problem?
    By Jeff's Friend in forum Hardware and Technical Discusions
    Replies: 12
    Last Post: September 11th, 2003, 04:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts