Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: importing from cad to max..

  1. #1
    Veteran Member shikodesign2000's Avatar
    Join Date
    Oct 2005
    Location
    Egypt
    Age
    40
    Posts
    648

    Name
    Sherif Massoud
    Forum Username
    shikodesign2000

    Egypt

    Default importing from cad to max..

    Hi,

    When I import 3d models containing curves from autocad 2008 to 3dmax 2009, the curves don't come properly, they are jagged and there's no any smoothness..,I tried traditional ways in autocad and 3dmax but no solution.

    In autocad I made higher (arch. and segments smoothness, segment in a polyline curve and rendered object smoothness).

    In max I tried to change the smoothness settings in the import dwg dialog when i import the 3d object from autocad.

    Anyone has any suggestion??
    Best Regards,
    Sherif Massoud
    www.3dshore.com

  2. #2
    Senior Member bev.lynn's Avatar
    Join Date
    Oct 2005
    Location
    Verona, NJ
    Age
    55
    Posts
    144

    Name
    Beverly Carriere
    Forum Username
    bev.lynn

    United_States

    Default Re: importing from cad to max..

    Sherif,
    In AutoCAD try setting Facetres to 10 and Isolines to 50 and see if this helps.

  3. #3
    Veteran Member shikodesign2000's Avatar
    Join Date
    Oct 2005
    Location
    Egypt
    Age
    40
    Posts
    648

    Name
    Sherif Massoud
    Forum Username
    shikodesign2000

    Egypt

    Default Re: importing from cad to max..

    Ok, but can you tell me where I can find these 2 options?
    Best Regards,
    Sherif Massoud
    www.3dshore.com

  4. #4
    Senior Member bev.lynn's Avatar
    Join Date
    Oct 2005
    Location
    Verona, NJ
    Age
    55
    Posts
    144

    Name
    Beverly Carriere
    Forum Username
    bev.lynn

    United_States

    Default Re: importing from cad to max..

    In Autocad at the command prompt type Facetres and press enter. In response to the prompt, type 10, then press enter. Do the same for Isolines.

    The ISOLINES system variable controls the number of tessellation lines used to visualize curved portions of the wireframe. The FACETRES system variable adjusts the smoothness of shaded and hidden-line objects.

    After you do this, try importing you model into max again using the Legacy AutoCAD file type.

    I hope this helps!

  5. #5
    Veteran Member shikodesign2000's Avatar
    Join Date
    Oct 2005
    Location
    Egypt
    Age
    40
    Posts
    648

    Name
    Sherif Massoud
    Forum Username
    shikodesign2000

    Egypt

    Default Re: importing from cad to max..

    Thanks Beverly, but unfortunately, this didn't work also..
    Best Regards,
    Sherif Massoud
    www.3dshore.com

  6. #6
    Senior Member bev.lynn's Avatar
    Join Date
    Oct 2005
    Location
    Verona, NJ
    Age
    55
    Posts
    144

    Name
    Beverly Carriere
    Forum Username
    bev.lynn

    United_States

    Default Re: importing from cad to max..

    Because the model appears properly in AutoCAD and you enabled the smoothing angle on import, the only other thing that I can think of: Is the model located at 0,0,0 in AutoCAD?

    If anyone else can chime in here, I'm curious as to what else could cause this problem.

  7. #7
    Veteran Member stef.thomas's Avatar
    Join Date
    Dec 2006
    Location
    Glasgow
    Age
    38
    Posts
    1,459

    Name
    Stephen Thomas
    Forum Username
    stef.thomas

    United Kingdom

    Default Re: importing from cad to max..

    If you use the standard dwg import it will always approximate the curves to a number of steps that you can define in the import dialogue box. If you want your curves to come in properly as beziers then use the Legacy Autocad import option. You don't get the same choice over picking layers etc. it just all comes in, but the upside is your curves will be perfect!

  8. #8
    Veteran Member shikodesign2000's Avatar
    Join Date
    Oct 2005
    Location
    Egypt
    Age
    40
    Posts
    648

    Name
    Sherif Massoud
    Forum Username
    shikodesign2000

    Egypt

    Default Re: importing from cad to max..

    I use the import dwg command, and i made all (curve steps) and (smooth angle) and (maximum surface deviation) as high as possible....but the same problem exists.

    Please if anyone can help, this will be great..

    I think that the problem is autocad cad has some problems with max2009!! I don't know..
    Best Regards,
    Sherif Massoud
    www.3dshore.com

  9. #9
    Veteran Member
    Join Date
    Oct 2003
    Location
    medfield, ma
    Posts
    830

    Name
    Peter Gruhn
    Forum Username
    Peter M. Gruhn

    United_States

    Default Re: importing from cad to max..

    try making surface deviation as low as possible.

  10. #10
    Veteran Member WAcky's Avatar
    Join Date
    Oct 2007
    Location
    Melbourne
    Posts
    1,045

    Name
    James Burrell
    Forum Username
    WAcky

    Australia

    Default Re: importing from cad to max..

    read stef.thomas's post again. This is correct. It has been covered by Brian Smith time and time again.

    Try here.
    http://www.cgarchitect.com/upclose/V...Site-PartI.pdf

    Bottom of p12/ top of p13.

Closed Thread
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Importing .ls file into 3ds Max
    By del82 in forum Lightscape
    Replies: 1
    Last Post: August 20th, 2008, 05:31 AM
  2. Replies: 25
    Last Post: April 1st, 2008, 05:58 PM
  3. Replies: 3
    Last Post: February 15th, 2007, 05:08 PM
  4. How to importing to Auto Cad
    By qb7 in forum Cinema 4D
    Replies: 1
    Last Post: February 20th, 2006, 04:10 AM
  5. cad to max
    By monkeyboy in forum 3ds Max
    Replies: 3
    Last Post: November 16th, 2003, 03:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts