Closed Thread
Results 1 to 3 of 3

Thread: 2010 Active Shade?

  1. #1
    Senior Member
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    367

    Name
    Gary Fujka
    Forum Username
    RevitGary

    United_States

    Default 2010 Active Shade?

    I am playing with 2010 the active shade view was of huge interest to me.
    and its not working It seems to freeze up when I try to activate active shade.

    Anyone else have problems with the active shade viewports? Any guesses what I am doing wrong. I have a brand new Boxx 12, gig ram 4 mhz i7, 512mb ati firegl v7600 video card.

  2. #2
    Veteran Member Brian Bradley's Avatar
    Join Date
    Sep 2005
    Location
    Manchester
    Age
    49
    Posts
    542

    Name
    Brian Bradley
    Forum Username
    Brian Bradley

    United Kingdom

    Default Re: 2010 Active Shade?

    Hi Gary,

    To use the older 'ActiveShade' viewport rendering you
    need to be sure that the Scanline renderer is what you
    are using! AS doesn't work with Mental Ray, for that you
    would need to use the newer viewport rendering improvements.

    Regards
    Bri
    3Ds Max - Mental Ray - VRay Training Modules
    www.mentalboutmax.co.uk
    MBM News & Updates
    www.mentalboutmax.biz/Blog
    Vray Learning Resource
    www.vrayelite.com

  3. #3
    Senior Member
    Join Date
    Feb 2009
    Location
    NYC
    Posts
    367

    Name
    Gary Fujka
    Forum Username
    RevitGary

    United_States

    Default Re: 2010 Active Shade?

    Thanks!!

    Speaking of which... I have been experimenting with the new viewport display settings. It seems my view port shading doesnt really match my renderer image well. Viewport is very dark rendering looks good. I have all the appropriate viewport setting checked. scene lights, hardware shading, shadows, eposure control.

    Also Self illuminated objects dont display illuminated.

    If i have a daylight system sun in place for a sunset color.
    the sun blasts in pure white.

    any ideas

Closed Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. exporting files from 2010 to 2009
    By StanZ in forum 3ds Max
    Replies: 9
    Last Post: April 19th, 2009, 07:58 PM
  2. Windows 2010 unresponsive...?
    By SandmanNinja in forum 3ds Max
    Replies: 2
    Last Post: April 12th, 2009, 05:11 AM
  3. lamp shade
    By SgWRX in forum Mental Ray
    Replies: 2
    Last Post: April 27th, 2008, 10:12 AM
  4. active shade ?
    By The_architect06 in forum V-Ray
    Replies: 4
    Last Post: April 17th, 2007, 10:22 AM
  5. today's active posts
    By STRAT in forum Comments and Feedback
    Replies: 4
    Last Post: November 2nd, 2002, 05:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts