Closed Thread
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By liddil101

Thread: Vray Updating Instances Help!!!

  1. #1
    Member liddil101's Avatar
    Join Date
    Feb 2008
    Posts
    73

    Name
    Randy liddil
    Forum Username
    liddil101

    United States

    Default Vray Updating Instances Help!!!

    Need help fast! rendering animation in Vray and it keeps getting stuck in the pre - render stage when building up light cache etc. It gets stuck right at the point when it says "updating Instances". and the Instance that its stuck on is just a cylinder thats pretty low poly. I deleted that cylinder, along with all the other ones within the group and now its still getting stuck at updating instances with just a "rectangle"????? Every time i delete an object that it gets stuck on it just finds another object in the scene. It wasn't doing this at all 1 day ago then just started...and i haven't added anything extra to the scene. Please help!

  2. #2
    Veteran Member BrianKitts's Avatar
    Join Date
    Oct 2004
    Location
    San Francisco, CA.
    Age
    39
    Posts
    2,572

    Name
    Brian Kitts
    Forum Username
    BrianKitts

    United_States

    Default Re: Vray Updating Instances Help!!!

    How much RAM does your machine have? open up your task manager and watch the available RAM and see if you're running out.....

  3. #3
    Member liddil101's Avatar
    Join Date
    Feb 2008
    Posts
    73

    Name
    Randy liddil
    Forum Username
    liddil101

    United States

    Default Re: Vray Updating Instances Help!!!

    i have 16GB of RAM and its only maxing out at 5GB in the task manager. this is the strangest thing i have ever seen. it just hangs up on the updating instances.

  4. #4
    Veteran Member BrianKitts's Avatar
    Join Date
    Oct 2004
    Location
    San Francisco, CA.
    Age
    39
    Posts
    2,572

    Name
    Brian Kitts
    Forum Username
    BrianKitts

    United_States

    Default Re: Vray Updating Instances Help!!!

    hmmm... tough one. Only thing I could think of would be to use the instance replacer script to repopulate your instances and see if it fixes the problem.

    http://www.scriptspot.com/3ds-max/sc...stance-replace

    short of that you might try remerging the entire scene into a new one, and see if that sorts things out.

  5. #5
    Member liddil101's Avatar
    Join Date
    Feb 2008
    Posts
    73

    Name
    Randy liddil
    Forum Username
    liddil101

    United States

    Default Re: Vray Updating Instances Help!!!

    cool, thanks a lot for your help!

  6. #6
    Member liddil101's Avatar
    Join Date
    Feb 2008
    Posts
    73

    Name
    Randy liddil
    Forum Username
    liddil101

    United States

    Default Re: Vray Updating Instances Help!!!

    just figured it out. It was the vray displacement in the background behind the building. as soon as i turned it off everything kicked in perfectly and the rendering built up the prepass super fast.
    rashed likes this.

Closed Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. material by element, but with instances
    By Tim Nelson in forum 3ds Max
    Replies: 4
    Last Post: February 25th, 2010, 06:56 AM
  2. Instances and same material
    By Timothy Saunders in forum 3ds Max
    Replies: 3
    Last Post: February 5th, 2009, 12:20 PM
  3. How to apply material to ALL instances?
    By Michael Emo in forum 3ds Max
    Replies: 4
    Last Post: April 19th, 2007, 02:50 AM
  4. ADT drawing not propagating to instances
    By alfienoakes in forum 3ds Max
    Replies: 1
    Last Post: March 27th, 2007, 04:20 AM
  5. Instances
    By Dibbers in forum 3ds Max
    Replies: 2
    Last Post: August 16th, 2005, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts