Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Tapatalk support?

  1. #11
    Senior Member TomasEsperanza's Avatar
    Join Date
    Jun 2011
    Location
    Haywards Heath
    Posts
    269

    Name
    Thomas Hope
    Forum Username
    TomasEsperanza

    United Kingdom

    Default Re: Tapatalk support?

    I can't see most attachments either. Apart from this, Tapatalk is pretty helpful, so it would be cool if it did get resolved.


    Sent from my iPad using Tapatalk

  2. #12
    Founder Jeff Mottle's Avatar
    Join Date
    Jul 2001
    Location
    Calgary
    Age
    42
    Posts
    7,991

    Name
    Jeff Mottle
    Forum Username
    Jeff Mottle

    Canada

    Default Re: Tapatalk support?

    Can you provide me a link to a page where attachments are not visible. My hands are pretty tied as this is a third party app so we don't have any control over it. If you provide me a link I can see if there are any fixes on their site.

    Cheers,
    Jeff

  3. #13
    Senior Member TomasEsperanza's Avatar
    Join Date
    Jun 2011
    Location
    Haywards Heath
    Posts
    269

    Name
    Thomas Hope
    Forum Username
    TomasEsperanza

    United Kingdom

    Default Re: Tapatalk support?

    Hmmm... well having said that, it all seems fine now! (sods law! ) So no worries here, sorry to be a nuisance and thank you for your consideration.

    (I think I'd been viewing cgarchitect via my windows phone prior to a recent WP tapatalk update, when I noticed attachments weren't visible at the time. So yes it was clearly a third party app issue, that I guess they fixed recently.)

  4. #14
    Member Fr3Drick Law Olmstead's Avatar
    Join Date
    Jan 2011
    Location
    Cambridge, MA
    Posts
    34

    Name
    Tobias Thuerk
    Forum Username
    Fr3Drick Law Olmstead

    United States

    Default Re: Tapatalk support?

    This is one example of how most threads appear
    http://forums.cgarchitect.com/76345-...-c-1914-a.html

    If you take a look at this in your web browser you will be able to see that the original post has an image posted with it. When I check in on Tapatalk (I use an iPhone or iPad) the image in the original post is completely missing and any later images in the thread appear as this broken image. These are screen shots from my phone photo 1.PNGphoto 2.PNGphoto 3.PNG

Closed Thread
Page 2 of 2 FirstFirst 1 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. How to delete Tapatalk spam from iphone
    By leoA4D in forum General Discussions
    Replies: 7
    Last Post: September 21st, 2010, 05:50 AM
  2. TapaTalk iphone app supports cgarchitect forums!
    By braddewald in forum General Discussions
    Replies: 2
    Last Post: October 21st, 2009, 03:15 PM
  3. Test tapatalk iPhone post
    By Jeff Mottle in forum Test Posts
    Replies: 1
    Last Post: October 17th, 2009, 11:41 PM
  4. 3ds max and SLI support
    By martincg in forum 3ds Max
    Replies: 1
    Last Post: March 5th, 2008, 08:17 AM
  5. Revit Support
    By joseph alexander in forum General Discussions
    Replies: 2
    Last Post: November 28th, 2005, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts