Closed Thread
Results 1 to 3 of 3

Thread: Colormunki Failing

  1. #1
    Junior Member
    Join Date
    Jan 2005
    Location
    Lethbridge
    Age
    47
    Posts
    4

    Name
    Jason Knott
    Forum Username
    jknott

    Canada

    Default Colormunki Failing

    I've been using a Colormunki Design for a while now and have been pretty happy with it. Actually, *really* happy with it. However, twice now it has acted weird. It appears to be recognized by Windows (it makes the beep noise when it's plugged in to USB), but it doesn't actually work. The light on the side doesn't go on, and the CM software doesn't see it.

    The first time this happened, in Dec, 2012, I got an RMA and was about to box it up and ship it off. Just for kicks, I plugged it in once more... and it worked. It's been working fine since. Until today when the same problem occurred

    Has anyone else experienced this? Any ideas how to make it all better? I've grown rather dependent on this thing and I'd hate to lose it for a week or two.

  2. #2
    Junior Member
    Join Date
    Jan 2005
    Location
    Lethbridge
    Age
    47
    Posts
    4

    Name
    Jason Knott
    Forum Username
    jknott

    Canada

    Default Re: Colormunki Failing

    ...and today it works. Maybe it was just tired.

  3. #3
    Veteran Member
    Join Date
    Dec 2001
    Location
    North Carolina
    Age
    61
    Posts
    1,019

    Name
    Ismael 1-1
    Forum Username
    Ismael

    United States

    Default Re: Colormunki Failing

    I have the Colormunki Photo and had problems. This solved mine for good:
    http://www.xritephoto.com/ph_product...SupportID=5594

    I connect mine through a Belkin powered USB hub.
    Last edited by Ismael; February 13th, 2013 at 05:10 PM.

Closed Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. ColorMunki Not Working So Great
    By braddewald in forum Color Management
    Replies: 7
    Last Post: December 29th, 2010, 11:11 AM
  2. ColorMunki Design/3dsMax plugin
    By Jeff Mottle in forum CGA News
    Replies: 1
    Last Post: December 16th, 2010, 12:08 AM
  3. Replies: 3
    Last Post: May 3rd, 2008, 08:33 PM
  4. Failing to scale the object
    By joshihyd in forum General Discussions
    Replies: 10
    Last Post: March 15th, 2008, 08:50 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts