Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Itoo forest pack bug ??

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Itoo forest pack bug ??

    Hello,

    I am using 3ds max 2015 (with sp3) with vray 3.2 and itoo forest pack to create some vegetation in my scene.

    After i created several forest pack objects, and suddenly while working on the scene, i notice that some forest pack objects suddenly stopped rendering. They show in the viewports, and i can modify them and everything, except, they suddenly stopped rendering. So i had to delete them and redo them.

    Then after a time of working, again suddenly they stopped rendering.

    Any clews ? i noticed that they stopped working by order of creation (the oldest forestpack objects stop working first) ..

    I hope i dont have to upgrade to 3ds max 2016 to solve this problem

    Any help would be appreciated

    Sincerely

    Hadi

  2. #2
    Senior Member
    Join Date
    Mar 2013
    Location
    Oslo
    Posts
    468

    Name
    Nicolai Bongard
    Forum Username
    nicolaibongard

    Norway

    Default Re: Itoo forest pack bug ??

    Sometimes forest objects wont render because of the limits that are set, but if you exceed those you should get an error message.

  3. #3
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    Thank you for your reply.

    But im pretty sure im not exceeding any limits I repeat, the forest object is working as expected UNTIL i press the render button, some forest objects doesnt show in the render.. They just disappear ..

    Hope someone has an idea

  4. #4
    Veteran Member
    Join Date
    Dec 2011
    Location
    Boston
    Posts
    1,131

    Name
    Corey Beaulieu
    Forum Username
    CoreyMBeaulieu

    United_States

    Default Re: Itoo forest pack bug ??

    As Nicolai said, you should get an error message, but after you render and they don't work, message or not, you can check if the limits/thresholds are your issue by checking the statistics of the failed forest pack object under the general tab.

    Beyond this, I don't know of any issues. Memory perhaps at render time?

  5. #5
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    I dont have a limits problem, becuz im not creating that much meshes .. also not all forest pack objects are disappearing .. some are rendering some are not .. im not getting any error message .. i m using the camera limit too ..

    EDIT: i just checked the stats of my objects .. the objects which are rendering have much more render items than the objects that are not rendering .. which means i dont have a limit problem for sure ..

    is there anyway to like reset the forestpack object without losing any of its parameters ?

    i tried the preset option in the general tab .. im getting the same result .. showing in the viewport but not rendering ..

    Thank you
    Last edited by hadidernaika; January 14th, 2016 at 12:27 PM.

  6. #6
    Senior Member christosviskadourakis's Avatar
    Join Date
    Nov 2015
    Location
    Athens
    Posts
    120

    Name
    Christos Viskadourakis
    Forum Username
    christosviskadourakis

    Greece

    Default Re: Itoo forest pack bug ??

    I have the exact software as you and I got the same problem. It is random, it drives me mad.

  7. #7
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    BTW .. i do my modeling in revit .. and export my geometry to FBX .. then import it to 3ds max .. do u use this method too ?

  8. #8
    Senior Member christosviskadourakis's Avatar
    Join Date
    Nov 2015
    Location
    Athens
    Posts
    120

    Name
    Christos Viskadourakis
    Forum Username
    christosviskadourakis

    Greece

    Default Re: Itoo forest pack bug ??

    Quote Originally Posted by hadidernaika View Post
    BTW .. i do my modeling in revit .. and export my geometry to FBX .. then import it to 3ds max .. do u use this method too ?
    No. I have modeled my building in max and I have imported some vray proxys (trees). But proxys has nothing to do with this because it can happen to forest objects that are consisted of standard free object from forest pack library, like grass.

  9. #9
    Senior Member
    Join Date
    Mar 2013
    Location
    Oslo
    Posts
    468

    Name
    Nicolai Bongard
    Forum Username
    nicolaibongard

    Norway

    Default Re: Itoo forest pack bug ??

    This sounds strange, and if i were you i would try to get in touch with the developers over at the itoo forums.

  10. #10
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    The people at itoo forums consider this as a vray problem

Closed Thread
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Forest Pack pro
    By cgarchitectuser in forum General Discussions
    Replies: 1
    Last Post: July 21st, 2014, 01:29 AM
  2. Itoo Forest Pack - Created Meshes
    By Sourpickles in forum General Discussions
    Replies: 6
    Last Post: October 1st, 2012, 05:40 AM
  3. Matte to itoo forest
    By hrishikeshp in forum Vegetation
    Replies: 0
    Last Post: March 23rd, 2012, 03:06 AM
  4. Forest Pack Lite/Pro 3.8
    By Itoosoft in forum Vegetation
    Replies: 3
    Last Post: February 9th, 2012, 11:30 AM
  5. Scenery: Terragen or iToo Forest Pack + Ozone5 or Vue Xtreme
    By renderclipps in forum General Discussions
    Replies: 1
    Last Post: May 6th, 2011, 07:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts