+ Reply to Thread
Results 1 to 7 of 7

Thread: Missing textures warning

  1. #1
    Junior Member danieleboldicotti's Avatar
    Join Date
    Sep 2015
    Location
    London
    Posts
    10

    Name
    Daniele BoldiCotti
    Forum Username
    danieleboldicotti

    United Kingdom

    Default Missing textures warning

    Hello chaps,

    I am currently having a problem in 3ds max, I have had to open several files from the library and re-link all the textures (Texture maps library relocation) but once I have saved the file if someone else of the team opens the same files they get the "Missing external Files" warning saying there are missing textures. This, as you can understand, is quite annoying and frustating. Is there any way to fix this issue?

    Best,

    Dan

  2. #2
    Senior Member redvella's Avatar
    Join Date
    Nov 2010
    Posts
    278

    Name
    James Vella
    Forum Username
    redvella

    Australia

    Default Re: Missing textures warning

    Are they using the same driver letter paths?

    You could also try unc paths if that fails.

    Are you linking them through the asset browser? Doing this on the loading screen (the new pop up window) only adds the texture paths to your local machine saved paths and will not work on another account. Best to use bitmap relinker by colin senner or manually through the asset browser - shift T
    James Vella
    3D Visualizer
    Portfolio

  3. #3
    Junior Member danieleboldicotti's Avatar
    Join Date
    Sep 2015
    Location
    London
    Posts
    10

    Name
    Daniele BoldiCotti
    Forum Username
    danieleboldicotti

    United Kingdom

    Default Re: Missing textures warning

    Hi James,

    yes they are using the same driver letter path, to re-link all the textures I do it by the "assets tracking toggle". I will test now the Colin Senner bitmap relinker, perhaps it works better than the one integrated in max (I wouldn't be so surprised.. )

    Best,

    Dan

  4. #4
    Senior Member
    Join Date
    Aug 2012
    Location
    Prague
    Posts
    115

    Name
    Himanshu Choudhary
    Forum Username
    himanshuchoudhary

    Czech Republic

    Default Re: Missing textures warning

    Customize >> Configure User Paths >> External files

    Here you can try adding the whole directly with textures or maps from the network/server on each system in the office.
    This could help.

  5. #5
    Member lewisgarrison's Avatar
    Join Date
    Jun 2015
    Location
    Chicago
    Posts
    71

    Name
    Lewis Garrison
    Forum Username
    lewisgarrison

    United States

    Default Re: Missing textures warning

    We avoid this problem at my office by simply copying the textures from our library into the folder the project is saved in. Max always knows to look for textures within the folder its saved so we never run into pathing issues.

  6. #6
    Member
    Join Date
    Jan 2014
    Location
    East Grinstead
    Posts
    94

    Name
    Tom Sproule
    Forum Username
    tomsproule

    United Kingdom

    Default Re: Missing textures warning

    Quote Originally Posted by redvella View Post
    You could also try unc paths if that fails.
    I have to agree. We always use UNC paths and never have a problem. We only have a problem if we assign a letter to a path, then it's always an issue. The solution - UNC paths.

    Here's a link to the Max help:

    https://knowledge.autodesk.com/suppo...15909-htm.html

    Best, Tom

  7. #7
    Junior Member sinisoftware's Avatar
    Join Date
    Dec 2017
    Location
    London
    Posts
    3

    Name
    SiNi Software
    Forum Username
    sinisoftware

    United Kingdom

    Default Re: Missing textures warning

    Quote Originally Posted by danieleboldicotti View Post
    Hello chaps,

    I am currently having a problem in 3ds max, I have had to open several files from the library and re-link all the textures (Texture maps library relocation) but once I have saved the file if someone else of the team opens the same files they get the "Missing external Files" warning saying there are missing textures. This, as you can understand, is quite annoying and frustating. Is there any way to fix this issue?

    Best,

    Dan
    This is just a 3ds max thing, but there is a fix. After you relink, open the 3d asset tracker and press the refresh button. Now if you save the file the relinked paths should be fine.

    Si

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Vray Spawner Randomly missing textures
    By jehanfabri in forum V-Ray
    Replies: 5
    Last Post: June 25th, 2015, 10:26 AM
  2. Textures missing from Materials
    By pidge in forum 3ds Max
    Replies: 1
    Last Post: April 6th, 2011, 02:14 PM
  3. DR missing textures problem
    By Smurfen in forum V-Ray
    Replies: 7
    Last Post: November 26th, 2010, 10:15 PM
  4. DR missing textures
    By spacecase in forum V-Ray
    Replies: 1
    Last Post: September 7th, 2010, 08:07 PM
  5. How eliminate the "Missing Dlls" warning?
    By DArnaez in forum 3ds Max
    Replies: 3
    Last Post: September 14th, 2006, 05:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts