+ Reply to Thread
Results 1 to 6 of 6

Thread: Hdri sky issues in 3ds max, 2016

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    22

    Name
    belema ogan
    Forum Username
    belemaogan



    Default Hdri sky issues in 3ds max, 2016

    Please i am having a problem. i rendered a reflective sphere using vray plane light in the scene, and applied a hdri sky to the dome light texture also in the scene, and am getting an image in the inner core of the sphere, instead of just the outer core. All my lights are invisible. see attached file
    Attached Images

  2. #2
    Veteran Member
    Join Date
    Jan 2007
    Location
    California
    Posts
    1,865

    Name
    Francisco Penaloza
    Forum Username
    fco3d

    United States

    Default Re: Hdri sky issues in 3ds max, 2016

    Physics my friend, just physics. if you walk outside your house, and place your hand in front of your eyes, what you will see?? your hand or the sky??
    V Ray and most of render engines are based on real-world physics, what you see in your scene is exactly what you should hope for your scene setup.
    Having said that, since it is computer generated images after all we can always bend the rules.
    in your case you not only need to 'hide' your light, you can also make it invisible for reflections glossiness and diffuse channel. if you only need a diffuse lighting, then uncheck all the other properties and bingo you get your scene as you imagine.
    But be aware this is not a real effect, this is just CG trickery
    "It is good to renew one's wonder"

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Posts
    22

    Name
    belema ogan
    Forum Username
    belemaogan



    Default Re: Hdri sky issues in 3ds max, 2016

    in the modify panel, and option tab. i unticked "affect difuse" and "affect reflection". nothing changed. i want the reflection of the HDRI sky to be on the surface and not the inner core

  4. #4
    Veteran Member
    Join Date
    Jan 2007
    Location
    California
    Posts
    1,865

    Name
    Francisco Penaloza
    Forum Username
    fco3d

    United States

    Default Re: Hdri sky issues in 3ds max, 2016

    You need to change the properties of the light planes, those are the one you want to hide not the dome light.
    Go to the light planes and uncheck affect specular and affect reflections.
    "It is good to renew one's wonder"

  5. #5
    Junior Member
    Join Date
    Jan 2018
    Posts
    22

    Name
    belema ogan
    Forum Username
    belemaogan



    Default Re: Hdri sky issues in 3ds max, 2016

    Thanks alot. It worked

  6. #6
    Junior Member
    Join Date
    Jan 2018
    Posts
    22

    Name
    belema ogan
    Forum Username
    belemaogan



    Default Re: Hdri sky issues in 3ds max, 2016

    i know this question has been answered. Please i will like to know how this options work "affect specular" , "affect diffuse" and "affect reflection", so i know how to play around with it in my work

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Hdri sky issues in 3ds max, 2016
    By belemaogan in forum New Member Introductions
    Replies: 0
    Last Post: 1 Week Ago, 06:14 AM
  2. questions about using hdri sky dome in 3ds max (2016 now)
    By SgWRX in forum General Discussions
    Replies: 3
    Last Post: September 28th, 2015, 07:30 AM
  3. Max 2016 Slice Modifier issues
    By VelvetElvis in forum 3ds Max
    Replies: 5
    Last Post: July 25th, 2015, 12:09 AM
  4. Vray HDRI - Lighting/Contrast Issues
    By tampac66 in forum V-Ray
    Replies: 1
    Last Post: January 7th, 2014, 12:28 PM
  5. HDRI Maps - Issues in lighting
    By gputhige in forum General Discussions
    Replies: 0
    Last Post: June 6th, 2010, 01:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts