+ Reply to Thread
Results 1 to 1 of 1

Thread: Distributed rendering problem

  1. #1
    Junior Member
    Join Date
    Feb 2018
    Posts
    1

    Name
    Luka Boskovic
    Forum Username
    lukaboskovic



    Default Distributed rendering problem

    In short words, i have my workstation and one pc render slave (dual xeon 2684).
    The thing is, all the maps are on one harddisk on my workstation, and its shared with render slave. Instead of instatly starting the render, all the maps need to be first transported to render slave and then render slave start rendering (it takes 2-3minutes, still i think its too long)
    Is the problem in settings directly in max or in that shared folder from harddisk...

    thanks in forward...
    Attached Images

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Distributed Bucket Rendering problem
    By rh1300s in forum 3ds Max
    Replies: 2
    Last Post: May 22nd, 2014, 12:00 AM
  2. Distributed Rendering Problem....PLEASE HELP!!!
    By Ragazzaccio in forum V-Ray
    Replies: 8
    Last Post: December 2nd, 2011, 07:34 AM
  3. Replies: 3
    Last Post: January 21st, 2010, 02:57 AM
  4. Distributed rendering problem
    By Aaron2004 in forum V-Ray
    Replies: 1
    Last Post: May 3rd, 2007, 06:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts