+ Reply to Thread
Results 1 to 2 of 2

Thread: Water Noise Legacy bump and specular issues

  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    Aracaju
    Posts
    3

    Name
    Ricardo Oliveira
    Forum Username
    ricardooliveira1

    Brazil

    Default Water Noise Legacy bump and specular issues

    V-Ray 3.4 for SketchUp.

    I'm having an issue with the noise legacy bump that I'm using for a water pool... It's not reflecting the blinds properly... It renders normally with no bump...

    Another problem is with the specular on the pool ladder... it's all messed up.

    Need help!
    Attached Images
    Last edited by ricardooliveira1; 4 Weeks Ago at 04:51 PM.

  2. #2
    Member
    Join Date
    Jan 2014
    Location
    East Grinstead
    Posts
    96

    Name
    Tom Sproule
    Forum Username
    tomsproule

    United Kingdom

    Default Re: Water Noise Legacy bump and specular issues

    With the bump it should look like your render, as the water is now pointint in other directions and so reflecting different areas of the room. You could try lowering the amount of bump if you like, I would suspect your bump amount is too high.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Replies: 2
    Last Post: July 31st, 2017, 08:19 AM
  2. v-ray , bump map issue
    By miqueleu in forum V-Ray
    Replies: 1
    Last Post: June 7th, 2017, 09:19 PM
  3. vray bump map issue
    By miqueleu in forum V-Ray
    Replies: 9
    Last Post: June 4th, 2017, 06:54 PM
  4. Invalid bump issue
    By ARTE DELLA VITA in forum V-Ray
    Replies: 1
    Last Post: December 28th, 2012, 10:22 AM
  5. Bump/Displacement Issue
    By JustinTuaylou in forum Other Renderers
    Replies: 3
    Last Post: September 22nd, 2011, 06:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts