Jump to content

Help me!


Recommended Posts

Hi im trying to make a room with white walls. When im trying to do this and render im only getting the walls to be light blue, can someone please help me explain how i get the walls to be white. Se attachment for pic. I know its a bad pic but it only for you to see what i mean. There is no windows in the room and the only light they whant is from projectors.

Link to comment
Share on other sites

strange, it looks like your environment colour is white so it should in theory be rendering white for the global illumination, unless you are using a vray sky or blue colour in the vray>environment>GI enviro(skylight) override?


Anway, simple setup for this would be;

In max go to Rendering>Environment>Common parameters and change the background colour to white. Turn on indirect illumination in vray and off you go.


If there are no lights in the scene uncheck default lights in the vray>global settings or else it'll be nasty and bright. Also as suggested above make sure the evironment colour/skylight colour are not being overided in vray environment settings.


lastly check your material is in fact white, put a slight hint of cream into it to help things along..


hope this helps

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...