Jump to content

Nvidia Quadro K1200 is not fully utilizing


Recommended Posts

Good evening to all,


I am a 3d designer .. i usually do lots of rendering in 3ds max-Vray_Corona for product designing, architectural designing. Just 2-3 months before i purchased a new assembled pc for my work...

My Desktop configuration...


Gigabyte GA- X99P-SLI Motherboard

Intel Core i7-6800K Processor

Leadtek Nvidia Quadro K1200D 4GB

Gskill 2400mhz ddr5 8gb 2 slots 16gb ram

SSD Harddisk 240 GB

OS Windows 10 64 bit

3ds max 2014

vray 3.30.05

Corona 1.6.1


Issues am facing is when i put any scene on rendering ... CPU usage goes to 100% while ram is used only 40-45% and in manage gpu utilization my gpu utilization graph stays only upto 2-3% and while rendering whether its in vray or corona with 3ds max(Some times pc gets restart while rendering due to 100% cpu utilizing for long time)..if i play any movie side by side movie plays with jerks and freezing for 2-3 seconds in every minute & this constantly happen while rendering is going on... in 3ds max and only in 3ds max in veiwport at upper right & left corner near task bar green white dots are visible... I think my quadro is not utilizing and am facing theses freezing issues.. while rendering also my pc hangs a lot... Please help me if there is any option through which i can utilize my full quadro power or please tell me what is the issue if its now related with graphics... i have update all the software's regarding motherboard & graphics card no positive results..... if anyone can explain or help me... Plzzzz

Link to comment
Share on other sites

This all sounds correct. Rendering with Vray/Corona only uses the cpu - so it should be at 100% - which will make doing anything else almost impossible. Your GPU will be doing basically nothing while rendering.


- If you render with Vray RT you can utililse the GPU - although you will have to check the manual as RT does not support all of Vrays features.

- If you want to watch a movie you can sacrifice some of your rendering speed by lowering the affinity number in task manager (set the CPU amount for 3dsmax, and the rest for whatever you like, for a movie or browsing internet 1-2 CPU's should be plenty). If on Windows 10 go to Task Manager > Details > right click on 3dsmax.exe > Set Affinity

- Ram usage is dictated by the size of your scene/assets

- Your PC should not restart on its own during rendering unless its over heating

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...