Jump to content

max to AutoCad


Recommended Posts

I work for a small Exhibition design company, a recent addition to the design studio models in max . However he’s come across a problem when he exports to AutoCad the drawing opens up tessellated. Its something I came across years ago but because I do it the other way round model in cad and render in max it was a problem without a needed solution.


The jobs been won, now he has to produce the working drawings but the dwg import cant be used , when the elevations are hidden the majority of the tessellations remain.


I know there’s probably an easy fix but been self-trained in both max and cad I can’t give him a solution, any help would be much appreciated

Link to comment
Share on other sites

I came to this problem also.

I read that you need to set in AutoCAD:



and use HIDE (not 3dHIDE) and plot hide.


But it didn't work for me the last time.

I gave the model a material with color the same as the layercolor

(material with 253 and layer color 253)


When I insert rendered frames from Max I set the IMAGEFRAME in ACAD to 2 (no plot)


But I quess I miss a setting that would make the process easier.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...