Jump to content

Photometric Light Problems


Recommended Posts

I've been trying different lighting a rendering features. I've always used the the standard MAX lighting in the past. I'm trying to use the photometric lights with radiocity. However, whenever I add a photometric light to my scene, all of my materials in my material library and browser are solid black.


What's causeing this? Am I jsut missing a setting or is it not supposed to do that?


Any help appreciated. This is extremely frustrating.




Link to comment
Share on other sites

i'd first look at the scale of your scene. radiosity with photometrics require the scene to be built in full scale...8' ceilings etc. one single 65w bulb wont light up a room that is 60'x80'x25'.


adjusting the exposure control might also help.


ah jeez, in your mat browser too?!?! try to change the materials over to advanced lighting over ride...you arent using vray are you? make sure that you have default scanline selected where you change renderers...


does the rendering look okay, or is it dark too?


radiosity takes a while to get used to- there are a ton of adjustments, so keep at it....you'll have a nice portfolio when you are done.



Link to comment
Share on other sites

  • 2 weeks later...

Sorry it took so long to get back.


Chuck, I think the vray renderer was the issue. Now if I wanted to use vray as my renderer, what will I need to do to make my materials show up in my mat browser. Once I assign vray as the renderer, they turn black even if there arn't any lights in the model.

Link to comment
Share on other sites

the materials turning black have nothing to do with the lights in your scene.


i don't have max at home, but i will try to walk you through it, it is very simple. launch the render otpion dialog. on the first tab, don't remember what it is called, image or something. at the very bottom, there is the roolout where you seklect what render engine you want to use. underneatht he render engine selector, there is 2 more options. the middle has to do with how your materials are rendered in the preview box. if it is locked, unlock it, if it is not locked, lock it.


your materials should be displayed correctly now.


you will have to flip back and forth between settings if you are using mixed materials.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...