Jump to content

sketchup to 3dsmax


Recommended Posts

You could post a question on the SU forum as there has been discussion over there on this issue. Or, do a search on the SU user forum for "weld" and "3ds" and "smooth" and there should be some comments on how to fix the problem.


I've updated this reply - here is a link to the issue.




Mike White

Link to comment
Share on other sites

I dunno if this works but, have you tried to increase the valve of the soften edge in sketch up?


Erase Tool

By holding down the Ctrl key while using the Eraser Tool, you can soften edges instead of erasing them.


Context Menu

By clicking on an edge, you bring up its context menu, from which you can soften and unsoften the edge.


Soften/Smooth Command

By first selecting multiple edges with the Select Tool, then right clicking on the selection set, you can choose Soften/Smooth Edges from the context menu. This launches the Soften/Smooth dialog box described below.


Entity Info Dialog Box

By right clicking on an edge and selecting Properties from the context menu, you can adjust the soften and smooth setting for that edge in its Entity Info Dialog Box.


Window> Soften Edges

Finally, you can soften and smooth edges by selecting the Soften Edges menu item from the Window menu.

Link to comment
Share on other sites

Export it as a DWG first, that way everything is pre-welded. That should solve your problem. Sketchup surfaces are independant from one another, so basically you just have a bunch of surfaces that are adjacent to each other and are not actually connected. By welding the points you'll be able to smooth it out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...