Jump to content

3D Revert to wireframe!


Recommended Posts

When working in 3D, I sometimes hide the model, to make sure it all looks right, but when I switch views, it wants to keep the model hidden, and as my model gets larger and more complex, this slows my computer down considerably. In r14 it automatically went to a wirefraem if you switched views.


Is there a setting to make 2004 do the same? I sure hope so, cause it drives me nuts. Any help would be great.


Thanks in advance!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...