Jump to content

3dsmax 2022, none of my max files open, yesterday night it worked fine.

Recommended Posts

Hi guys, 

So today I went on to load max and load my scene from last night, so i can start rendering. Lo and behold, application error, red X on opening the max file. Okay so i thought, corrupted file, I have autoback so I will load that up and resave. Same thing happened. App error crash. 

I thought, maybe its the scene so I loaded another one from earlier yesterday and the same thing happened. I thought maybe its just yesterdays saves? So I loaded a scene I worked on last week AAAND......same thing. 

This has NEVER happened before in MAX 2022 and i already reset to factory settings, restarted the system, reinstalled Corona render (i only use that) and still the problem lingers. 

Has anyone come across this? I have no other option, my PC is running Bitdefender, Im also runnunig Sini Forensics so NO malware OR virus. 

Need help as I have deadlines today ..... of course WHEN else would this happen!!????

Thank you 

Link to comment
Share on other sites

so far I managed to merge in most of the scene plus the environment settings, I narrowed it down to a bunch of groups that are corrupting the scene or causing it to crash. Basic chair, planter with plants etc that HAVE worked yesterday. And not just in this scene, other scene that didn`t open same thing, groups are corrupting the scene and causing it to crash max on loading. Nothing peculiar about the objects in the group since I`ve been working on this exterior scene for 2 or more months now and they`ve always been in the scene. Only since yesterday this started, meaning something in MAX or the way its opening the file or reading the groups, changed somehow (didnt update max) 

Link to comment
Share on other sites

taking a deeper dive.....20 groups were causing the crash. I managed to remerge the scene and env settings, render layers, etc. 

This was a weird experience. Can groups within scenes just get corrupted? When they worked a day ago? And even in scenes that weren`t opened the previous day? 

I will check my other scenes (since its the same project) if the same groups are causing the crashes. 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...