Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18

Thread: Itoo forest pack bug ??

  1. #11
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    I think i will update to 3ds max 2016 .. and see if i still get the same problem

  2. #12
    Senior Member
    Join Date
    Mar 2013
    Location
    Oslo
    Posts
    490

    Name
    Nicolai Bongard
    Forum Username
    nicolaibongard

    Norway

    Default Re: Itoo forest pack bug ??

    If the Itoo people think it is vray, just ask on the chaosgroup forums.

  3. #13
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    I updated to 3ds max 2016 :P more bugs and problems even after installing SP1 and SP2 :P

    It s not a vray problem becuz i tried another render engine still got the same problems :P

  4. #14
    Junior Member
    Join Date
    Jul 2013
    Posts
    8

    Name
    Hadi Dernaika
    Forum Username
    hadidernaika



    Default Re: Itoo forest pack bug ??

    Quote Originally Posted by christosviskadourakis View Post
    I have the exact software as you and I got the same problem. It is random, it drives me mad.
    after a whole day of testing i guess i know the cause of the issue at last ...

    When creating forest object, dont use the geometry imported from revit .. instead create either planes or splines inside 3ds max and use them ..

    That s the only thing i tried and until this moment, it s still rendering fine

    Hope this solves the issue
    Last edited by hadidernaika; January 15th, 2016 at 11:40 AM.

  5. #15
    Junior Member
    Join Date
    Feb 2015
    Location
    Constanta
    Posts
    2

    Name
    Stefan Popa
    Forum Username
    stefanpopa

    Romania

    Default Re: Itoo forest pack bug ??

    Hi,

    I`ve got the same problem, i am working only in max, and it`s really anoying, but i`ve manage to find a way, unde the distribution map in the max density field try to put 100 Mil.And in the display in max items try to put 5.000.000 or more...depends and what configuratio u have.

    Hope it helps.

    Cheers

  6. #16
    Veteran Member stayinwonderland's Avatar
    Join Date
    Dec 2011
    Location
    Seattle
    Posts
    511

    Name
    Andy Walsh
    Forum Username
    stayinwonderland

    United States

    Default Re: Itoo forest pack bug ??

    yeah I got this too. Tried the above, no joy. Max 2015. Not a Vray issue.

  7. #17
    Junior Member
    Join Date
    Feb 2012
    Posts
    2

    Name
    Ulrich 3D
    Forum Username
    ulrichsamboe

    Netherlands Antilles

    Default Re: Itoo forest pack bug ??

    I got the same problem, and I'm sure it's not a v-ray issue. I'm using max 2015 vray 3.2. And youre right Hadi the last F pack object is missingonly in the renders. I've noticed it flashes sometimes when i view it in wireframe mode.

    Solution
    This worked for me:
    I've deleted the last f pack scatter created save the scene, close it and reopen max as administrator and rescattered the Fpack objects and voila!! it renders.

    So I think it's a fpack issue.
    Last edited by ulrichsamboe; October 7th, 2016 at 06:15 AM.

  8. #18
    Junior Member
    Join Date
    Feb 2012
    Posts
    2

    Name
    Ulrich 3D
    Forum Username
    ulrichsamboe

    Netherlands Antilles

    Default Re: Itoo forest pack bug ??

    Ooh and i almost forgot... this happens to me sometimes when i merge objects in the 3dsmax scene. This time i've merged an proxy object and after that the fpack scattered object rendered the first test render i executed with the first vrphcamera. Then i switched to another camera and got bugged. I thought at first that it had to do with the limit to visibility in the camera rollout.
    Last edited by ulrichsamboe; October 7th, 2016 at 06:16 AM.

Closed Thread
Page 2 of 2 FirstFirst 1 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Forest Pack pro
    By cgarchitectuser in forum General Discussions
    Replies: 1
    Last Post: July 21st, 2014, 12:29 AM
  2. Itoo Forest Pack - Created Meshes
    By Sourpickles in forum General Discussions
    Replies: 6
    Last Post: October 1st, 2012, 04:40 AM
  3. Matte to itoo forest
    By hrishikeshp in forum Vegetation
    Replies: 0
    Last Post: March 23rd, 2012, 02:06 AM
  4. Forest Pack Lite/Pro 3.8
    By Itoosoft in forum Vegetation
    Replies: 3
    Last Post: February 9th, 2012, 10:30 AM
  5. Scenery: Terragen or iToo Forest Pack + Ozone5 or Vue Xtreme
    By renderclipps in forum General Discussions
    Replies: 1
    Last Post: May 6th, 2011, 06:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts